Sicurezza a rischio: aggiorna subito WhatsApp

WhatsApp è stato attaccato da diversi errori di sistema che mettono a rischio la sicurezza degli utenti: aggiornalo subito!

WhatsApp è sicuramente l’app di messagistica istantanea più usata nel mondo e per questo motivo è sempre bene stare attenti per evitare rischi per la sicurezza. Molti esperti di informatica colpiscono proprio gli utenti più fragili che magari non sono tanto attenti alla sicurezza dei propri dispositivi e per questo motivo è sempre meglio aggiornare le applicazioni all’ultima versione disponibile per evitare grossi rischi.

whatsapp
WhatsApp a serio rischio: aggiornalo subito!

Nei scorsi giorni si è parlato di una recente novità di WhatsApp che molto probabilmente diventerà a pagamento e non più gratis come è sempre stato: le dichiarazioni di Mark Zuckerberg a riguardo sono state sommerse di polemiche da parte degli utenti che non vogliono sborsare nemmeno un centesimo per usare l’applicazione. Questa volta però la situazione si fa davvero seria dato che è stato scoperto un errore di sistema che mette a serio rischio la sicurezza di tutti gli utenti: per evitare conseguenze peggiori dovete assolutamente aggiornare l’app!

WhatsApp a rischio: colpito da un errore di sistema

Negli smartphone e dispositivi moderni spesso gli aggiornamenti delle applicazioni sono automatici, ma non sempre è così: in alcuni casi bisogna aggiornare le app manualmente dallo store del vostro dispositivo. Questo capita quando magari la memoria del telefono è piena, oppure la connessione a internet è troppo lenta per far partire l’aggiornamento. Per evitare grossi rischi quindi dovete necessariamente controllare se WhatsApp è stato aggiornato all’ultima versione disponibile per tutti.

È stato infatti scoperto di recente un pericoloso bug di sistema (un errore informatico) che tramite un codice fa partire una finta videochiamata che installa sul vostro dispositivo dei virus molto pericolosi che potrebbero mettere a rischio la vostra sicurezza e i vostri dati sensibili. Questo codice pericoloso funziona solo sulle vecchie versioni dell’app e per questo motivo è necessario aggiornare WhatsApp all’ultima versione, ovvero almeno la v2.22.16.12 e successive.

WhatsApp
Il virus di WhatsApp che ti ruba i dati: aggiorna subito l’app!

Per controllare la versione di WhatsApp installata sul vostro dispositivo bisogna andare in Impostazioni > Aiuto > Info app e controllare quale versione dell’applicazione state utilizzando. Nel caso abbiate una versione precedente a quella scritta prima dovete assolutamente aggiornare: la sicurezza dei vostri dati sensibili potrebbe essere a serio rischio!

Impostazioni privacy